Back to overview
Downtime
"Portal Network | Community" server down incident
Oct 21 at 12:22pm UTC
Affected services
community.portalnet.live
Resolved
Oct 22 at 05:02am UTC
Solved!
Affected services
Updated
Oct 21 at 02:30pm UTC
The hosting of "FreeFlarum - status.freeflarum.com" is now online. But "community.portalnet.fun" is still down
Affected services
Created
Oct 21 at 12:22pm UTC
It seems our forum went down. Because the hosting of "FreeFlarum - status.freeflarum.com" went down also.
Affected services