Back to overview
Downtime
"Portal Network | Music" SSL expired incident
Oct 22 at 05:12am UTC
Affected services
music.portalnet.live
Resolved
Oct 22 at 05:43am UTC
SSL Renewed! This may take days to affect our SSL on our site!
Affected services
Created
Oct 22 at 05:12am UTC
The site will be now shown as "Not Secure" We will investigate and fix it as soon as possible!
Affected services